<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://udaipurkiran.com/xmlrpc.php" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing ul.heateor_sss_sharing_ul i.heateorSssTCBackground{background-color:white}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:20% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>

<title>27 students of IIM-Udaipur, 7 girls at gov hostel test positive | Udaipur News | Udaipur Latest News | udaipur local news । Udaipur Updates</title>
<meta name="description" content="Udaipur : Corona positive cases are upscaling in the region.On Friday, 79 new positive cases were reported from Udaipur. Twenty seven students living in the IIM campus at Balicha in Udaipur were among those tested positive for the coronavirus while a teacher and a staff member too were found infected of COVID-19. The medical department rushed ..." />
<meta name="keywords" content="udaipur" />
<link rel="canonical" href="https://udaipurkiran.com/27-students-of-iim-udaipur-7-girls-at-gov-hostel-test-positive/" />
<meta property="og:site_name" content="Udaipur Kiran" />
<meta property="og:type" content="article" />
<meta property="og:title" content="27 students of IIM-Udaipur, 7 girls at gov hostel test positive | Udaipur News | Udaipur Latest News | udaipur local news । Udaipur Updates" />
<meta property="og:description" content="Udaipur : Corona positive cases are upscaling in the region.On Friday, 79 new positive cases were reported from Udaipur. Twenty seven students living in the IIM campus at Balicha in Udaipur were among those tested positive for the coronavirus while a teacher and a staff member too were found infected of COVID-19. The medical department rushed ..." />
<meta property="og:url" content="https://udaipurkiran.com/27-students-of-iim-udaipur-7-girls-at-gov-hostel-test-positive/" />
<meta property="og:image" content="https://udaipurkiran.com/wp-content/uploads/2021/02/IIM-Udaipur.jpg" />
<meta property="og:image:secure_url" content="https://udaipurkiran.com/wp-content/uploads/2021/02/IIM-Udaipur.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="437" />
<meta property="article:published_time" content="2021-03-27T08:13:02Z" />
<meta property="article:modified_time" content="2021-03-27T08:13:02Z" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:domain" content="udaipurkiran.com" />
<meta property="twitter:title" content="27 students of IIM-Udaipur, 7 girls at gov hostel test positive | Udaipur News | Udaipur Latest News | udaipur local news । Udaipur Updates" />
<meta property="twitter:description" content="Udaipur : Corona positive cases are upscaling in the region.On Friday, 79 new positive cases were reported from Udaipur. Twenty seven students living in the IIM campus at Balicha in Udaipur were among those tested positive for the coronavirus while a teacher and a staff member too were found infected of COVID-19. The medical department rushed ..." />
<meta property="twitter:image" content="https://udaipurkiran.com/wp-content/uploads/2021/02/IIM-Udaipur.jpg" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Udaipur News | Udaipur Latest News | udaipur local news । Udaipur Updates &raquo; Feed" href="https://udaipurkiran.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/udaipurkiran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tie-style-css' href='https://udaipurkiran.com/wp-content/themes/sahifa/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://udaipurkiran.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://udaipurkiran.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://udaipurkiran.com/wp-json/" /><link rel="alternate" type="application/json" href="https://udaipurkiran.com/wp-json/wp/v2/posts/1091769" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://udaipurkiran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://udaipurkiran.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://udaipurkiran.com/?p=1091769' />
<link rel="alternate" type="application/json+oembed" href="https://udaipurkiran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fudaipurkiran.com%2F27-students-of-iim-udaipur-7-girls-at-gov-hostel-test-positive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://udaipurkiran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fudaipurkiran.com%2F27-students-of-iim-udaipur-7-girls-at-gov-hostel-test-positive%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://udaipurkiran.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://udaipurkiran.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://udaipurkiran.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://udaipurkiran.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://udaipurkiran.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://udaipurkiran.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://udaipurkiran.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #ef3636;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#ef3636 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ef3636 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #ef3636;}
	.search-block:after {border-right-color:#ef3636;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #ef3636;}


body{
	font-family: 'Droid Sans';
	font-size : 14px;
}

</style>
<meta name="google-site-verification" content="s6Uu4Sm0pFz9AD2nBPdcD0CO9OIPHUWIvgjMHo3I1E4" />
<meta name="google-site-verification" content="wy2sNFMYs_qPtDIMDk5R-oWAEPoekZJaAoM3w-mXwC8" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52121996-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52121996-1');
</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://udaipurkiran.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c9357add-9b7f-47e1-ad77-e3f2f1636028';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://udaipurkiran.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
</head>
<body id="top" class="post-template-default single single-post postid-1091769 single-format-standard">
<div class="background-cover"></div>
<header id="theme-header" class="theme-header">
<div class="top-nav">
<span class="today-date">Saturday , March 27 2021</span>
<div class="top-menu"><ul id="menu-2" class="menu"><li id="menu-item-668374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-668374"><a href="https://udaipurkiran.com">HOME</a></li>
<li id="menu-item-668357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668357"><a href="https://udaipurkiran.com/category/headlines/">HEADLINES</a></li>
<li id="menu-item-668358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-668358"><a href="https://udaipurkiran.com/category/udaipur/">UDAIPUR</a></li>
<li id="menu-item-668360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-668360"><a href="https://udaipurkiran.com/category/headlines/india/">INDIA</a>
<ul class="sub-menu">
<li id="menu-item-668359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668359"><a href="https://udaipurkiran.com/category/rajasthan/">RAJASTHAN</a></li>
</ul>
</li>
<li id="menu-item-668361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668361"><a href="https://udaipurkiran.com/category/business/">BUSINESS</a></li>
<li id="menu-item-668368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-668368"><a href="https://udaipurkiran.com/category/technology/">TECHNOLOGY</a>
<ul class="sub-menu">
<li id="menu-item-668369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668369"><a href="https://udaipurkiran.com/category/science/">SCIENCE</a></li>
</ul>
</li>
<li id="menu-item-668370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668370"><a href="https://udaipurkiran.com/category/career/">CAREER</a></li>
<li id="menu-item-668371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668371"><a href="https://udaipurkiran.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-668372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668372"><a href="https://udaipurkiran.com/category/sports/">SPORTS</a></li>
<li id="menu-item-668373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-668373"><a href="https://udaipurkiran.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
<li id="menu-item-668367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668367"><a href="https://udaipurkiran.com/category/health/">HEALTH</a></li>
</ul>
</li>
<li id="menu-item-668366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668366"><a href="https://udaipurkiran.com/category/world/">WORLD</a></li>
<li id="menu-item-668365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668365"><a href="https://udaipurkiran.com/category/tourism/">TOURISM</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="https://udaipurkiran.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
</div>
<div class="header-content">
<div class="logo">
<h2> <a title="Udaipur News | Udaipur Latest News | udaipur local news । Udaipur Updates" href="https://udaipurkiran.com/">
<img src="https://udaipurkiran.com/wp-content/uploads/2019/12/udaipur-kiran-logo-225x90-1.png" alt="Udaipur News | Udaipur Latest News | udaipur local news । Udaipur Updates" /><strong>Udaipur News | Udaipur Latest News | udaipur local news । Udaipur Updates Udaipur News udaipur local news &#8211; Read the Udaipur Latest News, Udaipur Local News in Hindi, Udaipur Breaking News and Updates, Udaipur News Headlines, Udaipur Hindi News Paper &amp; udaipur local news</strong>
</a>
</h2> </div>
<div class="ads-top"> <a href="https://twitter.com/Hindustan_Zinc"><img class="alignnone size-medium wp-image-671965" src="https://udaipurkiran.com/wp-content/uploads/2020/03/News-Wire-Mask-728x90-pixel-600x75.jpg" alt="" width="600" height="74" /></a> </div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<div class="main-menu"><ul id="menu-1" class="menu"><li id="menu-item-428446" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://udaipurkiran.com/contact-us/">Contact Us</a></li>
<li id="menu-item-428447" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://udaipurkiran.com/about-udaipur-kiran/">About Udaipur Kiran</a></li>
<li id="menu-item-428448" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-privacy-policy"><a href="https://udaipurkiran.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-428712" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://hindi.udaipurkiran.com">हिन्‍दी समाचार</a></li>
<li id="menu-item-672304" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://udaipurkiran.com/gst-calculator/">GST Calculator</a></li>
<li id="menu-item-684134" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://udaipurkiran.com/write-for-us/">Write for us</a></li>
<li id="menu-item-1078318" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://udaipurkiran.com/support-free-independent-journalism/">Support Free &#038; Independent Journalism</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/udaipurkiran/loader.js');
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-escalator',
    slider: true,
    placement: 'Mobile Escalator Thumbnails',
    target_type: 'mix'
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/udaipurkiran/loader.js');
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://udaipurkiran.com">Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://udaipurkiran.com/category/udaipur/">UDAIPUR</a></span> / <span class="current">27 students of IIM-Udaipur, 7 girls at gov hostel test positive</span></div>
<article class="post-listing post-1091769 post type-post status-publish format-standard has-post-thumbnail hentry category-udaipur">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">27 students of IIM-Udaipur, 7 girls at gov hostel test positive</span></h1>
<div class="entry">
<p><img loading="lazy" class="alignnone size-medium wp-image-1090631" src="https://udaipurkiran.com/wp-content/uploads/2021/02/IIM-Udaipur-600x375.jpg" alt="" width="600" height="375" srcset="https://udaipurkiran.com/wp-content/uploads/2021/02/IIM-Udaipur-600x375.jpg 600w, https://udaipurkiran.com/wp-content/uploads/2021/02/IIM-Udaipur.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Udaipur : </span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Corona positive cases are upscaling in the region.On Friday, 79 new positive cases were reported from Udaipur. Twenty seven students living in the IIM campus at Balicha in Udaipur were among those tested positive for the coronavirus while a teacher and a staff member too were found infected of COVID-19. </span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The medical department rushed to the premier B-school campus and collected large number of samples of other students and staff. Since the IIM campus is located at quite a far away location from the city with scattered rural settlements , there is little risk of the contagion spread, sources say. </span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Meanwhile,7 students were tested positive at the Kasturba government girls  hostel at Jhadol  on Friday. Samples have been collected of the other inmates and contact tracing is being done to check spread of the disease further. Prohibitory orders have been imposed at both locations and  the medical teams have been alerted to increase samplings here.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"> Meanwhile,the district administration and police department have launched intense campaign to spread awareness on social distancing and mask usage.While Collector Chetan Deora distributed masks to the public at Bapu Bazar,one of the busiest commercial centers of the city, on the other hand SP Rajeev Pachar and police teams marched around the Mumbaiya bazaar street at Fatehsagar and requested people to wear masks while maintaining distances at public places. </span></p>
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://udaipurkiran.com/27-students-of-iim-udaipur-7-girls-at-gov-hostel-test-positive/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Please share this news</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fudaipurkiran.com%2F27-students-of-iim-udaipur-7-girls-at-gov-hostel-test-positive%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=27%20students%20of%20IIM-Udaipur%2C%207%20girls%20at%20gov%20hostel%20test%20positive&url=https%3A%2F%2Fudaipurkiran.com%2F27-students-of-iim-udaipur-7-girls-at-gov-hostel-test-positive%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fudaipurkiran.com%2F27-students-of-iim-udaipur-7-girls-at-gov-hostel-test-positive%2F&title=27%20students%20of%20IIM-Udaipur%2C%207%20girls%20at%20gov%20hostel%20test%20positive")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=27%20students%20of%20IIM-Udaipur%2C%207%20girls%20at%20gov%20hostel%20test%20positive https%3A%2F%2Fudaipurkiran.com%2F27-students-of-iim-udaipur-7-girls-at-gov-hostel-test-positive%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://udaipurkiran.com/27-students-of-iim-udaipur-7-girls-at-gov-hostel-test-positive/', '27%20students%20of%20IIM-Udaipur%2C%207%20girls%20at%20gov%20hostel%20test%20positive', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://udaipurkiran.com/27-students-of-iim-udaipur-7-girls-at-gov-hostel-test-positive/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fudaipurkiran.com%2F27-students-of-iim-udaipur-7-girls-at-gov-hostel-test-positive%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=27%20students%20of%20IIM-Udaipur%2C%207%20girls%20at%20gov%20hostel%20test%20positive&url=https%3A%2F%2Fudaipurkiran.com%2F27-students-of-iim-udaipur-7-girls-at-gov-hostel-test-positive%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fudaipurkiran.com%2F27-students-of-iim-udaipur-7-girls-at-gov-hostel-test-positive%2F&title=27%20students%20of%20IIM-Udaipur%2C%207%20girls%20at%20gov%20hostel%20test%20positive")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=27%20students%20of%20IIM-Udaipur%2C%207%20girls%20at%20gov%20hostel%20test%20positive https%3A%2F%2Fudaipurkiran.com%2F27-students-of-iim-udaipur-7-girls-at-gov-hostel-test-positive%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://udaipurkiran.com/27-students-of-iim-udaipur-7-girls-at-gov-hostel-test-positive/', '27%20students%20of%20IIM-Udaipur%2C%207%20girls%20at%20gov%20hostel%20test%20positive', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>
</div>
<span style="display:none" class="updated">2021-03-27</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://udaipurkiran.com/author/chundawat/" title="Posts by chundawat" rel="author">chundawat</a></strong></div>
<div class="share-post">
<span class="share-text">Share !</span>
<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
<ul>
</ul>
<div class="clear"></div>
</div> 
</div>
</article>
<div class="ads-post"> <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://udaipurkiran.com/three-arrested-for-raping-mentally-challenged-girl-in-udaipur/" title="Permalink to Three arrested for raping mentally challenged girl in Udaipur" rel="bookmark">
<img width="272" height="125" src="https://udaipurkiran.com/wp-content/uploads/2021/03/IMG-20210325-WA0058-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Three arrested for raping mentally challenged girl in Udaipur" loading="lazy" title="Three arrested for raping mentally challenged girl in Udaipur" /> <span class="overlay-icon"></span>
</a>
</div>
<h3><a href="https://udaipurkiran.com/three-arrested-for-raping-mentally-challenged-girl-in-udaipur/" title="Permalink to Three arrested for raping mentally challenged girl in Udaipur" rel="bookmark">Three arrested for raping mentally challenged girl in Udaipur</a></h3>
<p class="post-meta"><span>9 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://udaipurkiran.com/mpuat-inks-mou-with-bikaners-gov-engg-college/" title="Permalink to MPUAT inks MoU with Bikaner’s gov engg college" rel="bookmark">
<img width="272" height="125" src="https://udaipurkiran.com/wp-content/uploads/2021/03/MoU-GEC-1-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="MPUAT inks MoU with Bikaner’s gov engg college" loading="lazy" title="MPUAT inks MoU with Bikaner’s gov engg college" /> <span class="overlay-icon"></span>
</a>
</div>
<h3><a href="https://udaipurkiran.com/mpuat-inks-mou-with-bikaners-gov-engg-college/" title="Permalink to MPUAT inks MoU with Bikaner’s gov engg college" rel="bookmark">MPUAT inks MoU with Bikaner’s gov engg college</a></h3>
<p class="post-meta"><span>9 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://udaipurkiran.com/from-udaipur-to-bihar-to-india-and-the-world-the-city-palace-museum-udaipur-heads-virtually-to-bihar-2/" title="Permalink to From Udaipur to Bihar, to India and the World: The City Palace Museum, Udaipur heads virtually to Bihar" rel="bookmark">
<img width="272" height="125" src="https://udaipurkiran.com/wp-content/uploads/2021/03/Palanquin-1-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="From Udaipur to Bihar, to India and the World: The City Palace Museum, Udaipur heads virtually to Bihar" loading="lazy" title="From Udaipur to Bihar, to India and the World: The City Palace Museum, Udaipur heads virtually to Bihar" /> <span class="overlay-icon"></span>
</a>
</div>
<h3><a href="https://udaipurkiran.com/from-udaipur-to-bihar-to-india-and-the-world-the-city-palace-museum-udaipur-heads-virtually-to-bihar-2/" title="Permalink to From Udaipur to Bihar, to India and the World: The City Palace Museum, Udaipur heads virtually to Bihar" rel="bookmark">From Udaipur to Bihar, to India and the World: The City Palace Museum, Udaipur heads virtually to Bihar</a></h3>
<p class="post-meta"><span>3 days ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside id="sidebar">
<div id="text-14" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.udaipurkiran.uk"><img loading="lazy" class="alignnone size-full wp-image-1109513" src="https://udaipurkiran.in/hindi/wp-content/uploads/2020/11/Android-App-Install1.jpg" alt="" width="800" height="587" /></a></p>
</div>
</div></div><div id="text-11" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-1092650" src="https://hindi.udaipurkiran.com/wp-content/uploads/2020/09/GBH.jpg" alt="" width="300" height="250" /></p>
</div>
</div></div><div id="text-6" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p><img loading="lazy" class="alignnone size-medium" src="http://andarkikhabar.com/wp-content/uploads/2019/09/Pacific-Institute-of-Medical-Sciences-e1569422329973.bmp" width="350" height="169" /></p>
</div>
</div></div><div id="text-10" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p>Play <a href="https://casinoexpressindia.com/teen-patti-online"><strong>Teen Patti Online</strong></a> in India 2020. Visit Casinoexpressindia and play Teen Patti Online for free or with a casino bonus. Play the card game directly on your desktop or preferred mobile device.</p>
</div>
</div></div><div id="text-13" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p style="font-weight: 400;">Want to play some <strong><a href="https://onlinecasinoguide.in/casino-games/teen-patti/">real money Teen Patti</a> </strong>Visit onlinecasinoguide.in and play Teen Patti for real money today.</p>
</div>
</div></div><div id="text-12" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p style="text-align: center;"><strong>online casino in Indian Rupees</strong></p>
<p><a href="https://raj.bet/"><img loading="lazy" class="alignnone size-full wp-image-1084379" src="https://udaipurkiran.com/wp-content/uploads/2020/12/Rajbe-banner.gif" alt="online casino in Indian Rupees" width="310" height="310" /></a></p>
</div>
</div></div><div id="text-15" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p style="text-align: center;"><strong><a href="https://jobidhar.com/">Find your dream job here</a></strong></p>
</div>
</div></div><div id="text-16" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div style="text-align: center;">If you are looking to find reviews on how to play <a href="https://luckydice.in/online-casino/"><strong>online casino in India</strong></a>, then look no further than luckydice.in. Learn about the best games and where you can legally play them.</div>
</div>
</div></div><div id="text-17" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div id="taboola-below-article-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
</div></div></aside> <div class="clear"></div>
</div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-1c">
<div id="footer-first" class="footer-widgets-box">
<div id="text-4" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
<div class="footer-widget-container"> <div class="textwidget"><p><a href="http://www.mdsudaipur.org/"><img loading="lazy" class="alignnone size-medium wp-image-432350" src="http://udaipurkiran.in/hindi/wp-content/uploads/2018/08/MDS-5x33-650x132-500x102.jpg" alt="" width="650" height="132" /></a></p>
</div>
</div></div> </div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
<div style="text-align: left;" />    Maintained by <a href="https://udaipurkiran.com" />udaipurkiran</a></div>
</div>
<div class="social-icons icon_16">
</div>
<div class="alignleft">
© Copyright 2021, All Rights Reserved </div>
<div class="clear"></div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://udaipurkiran.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=5.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://udaipurkiran.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://udaipurkiran.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://udaipurkiran.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://udaipurkiran.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.20' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async='async' id='remote_sdk-js'></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'124082342',post:'1091769',tz:'5.5',srv:'udaipurkiran.com'} ]);
	_stq.push([ 'clickTrackerInit', '124082342', '1091769' ]);
</script>

</body>
</html>