<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	

<meta charset="UTF-8" />
<title>Vande Bharat Mission: 550 stranded Indians to be evacuated from Gulf countries today - Udaipur News | Udaipur Latest News | udaipur local news</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://udaipurkiran.com/xmlrpc.php" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:20% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://udaipurkiran.com/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vande Bharat Mission: 550 stranded Indians to be evacuated from Gulf countries today - Udaipur News | Udaipur Latest News | udaipur local news" />
	<meta property="og:description" content="Day eight of the Vande Bharat Mission will see one flight from Jeddah to Kochi and two separate flights from Dubai to Bhubneshwar and New Delhi. Nearly 550 passengers are expected to fly back on Thursday from Jeddah and Dubai. The flight from Dubai to Bhubaneshwar will be the first flight to Odisha under the ..." />
	<meta property="og:url" content="https://udaipurkiran.com/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today/" />
	<meta property="og:site_name" content="Udaipur News | Udaipur Latest News | udaipur local news" />
	<meta property="article:published_time" content="2020-05-14T03:58:24+00:00" />
	<meta property="og:image" content="https://udaipurkiran.com/wp-content/uploads/2020/05/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://udaipurkiran.com/#organization","name":"Udaipur Kiran","url":"https://udaipurkiran.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://udaipurkiran.com/#logo","inLanguage":"en-US","url":"https://udaipurkiran.com/wp-content/uploads/2018/07/udaiur-kiran-logo.png","width":225,"height":90,"caption":"Udaipur Kiran"},"image":{"@id":"https://udaipurkiran.com/#logo"}},{"@type":"WebSite","@id":"https://udaipurkiran.com/#website","url":"https://udaipurkiran.com/","name":"Udaipur News | Udaipur Latest News | udaipur local news","description":"Udaipur News udaipur local news - Read the Udaipur Latest News, Udaipur Local News in Hindi, Udaipur Breaking News and Updates, Udaipur News Headlines, Udaipur Hindi News Paper &amp; udaipur local news","publisher":{"@id":"https://udaipurkiran.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://udaipurkiran.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://udaipurkiran.com/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today/#primaryimage","inLanguage":"en-US","url":"https://udaipurkiran.com/wp-content/uploads/2020/05/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today.jpg","width":700,"height":400},{"@type":"WebPage","@id":"https://udaipurkiran.com/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today/#webpage","url":"https://udaipurkiran.com/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today/","name":"Vande Bharat Mission: 550 stranded Indians to be evacuated from Gulf countries today - Udaipur News | Udaipur Latest News | udaipur local news","isPartOf":{"@id":"https://udaipurkiran.com/#website"},"primaryImageOfPage":{"@id":"https://udaipurkiran.com/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today/#primaryimage"},"datePublished":"2020-05-14T03:58:24+00:00","dateModified":"2020-05-14T03:58:24+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://udaipurkiran.com/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today/"]}]},{"@type":"Article","@id":"https://udaipurkiran.com/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today/#article","isPartOf":{"@id":"https://udaipurkiran.com/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today/#webpage"},"author":{"@id":"https://udaipurkiran.com/#/schema/person/aa530d78f623cb269b69a4ee9a376d6a"},"headline":"Vande Bharat Mission: 550 stranded Indians to be evacuated from Gulf countries today","datePublished":"2020-05-14T03:58:24+00:00","dateModified":"2020-05-14T03:58:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://udaipurkiran.com/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today/#webpage"},"publisher":{"@id":"https://udaipurkiran.com/#organization"},"image":{"@id":"https://udaipurkiran.com/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today/#primaryimage"},"articleSection":"HEADLINES","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://udaipurkiran.com/#/schema/person/aa530d78f623cb269b69a4ee9a376d6a","name":"chundawat","image":{"@type":"ImageObject","@id":"https://udaipurkiran.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8c00c022c2460103df0c512e56e85ca6?s=96&d=mm&r=g","caption":"chundawat"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Udaipur News | Udaipur Latest News | udaipur local news &raquo; Feed" href="https://udaipurkiran.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/udaipurkiran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tie-style-css'  href='https://udaipurkiran.com/wp-content/themes/sahifa/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://udaipurkiran.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://udaipurkiran.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://udaipurkiran.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://udaipurkiran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://udaipurkiran.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://udaipurkiran.com/?p=680851' />
<link rel="alternate" type="application/json+oembed" href="https://udaipurkiran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fudaipurkiran.com%2Fvande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://udaipurkiran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fudaipurkiran.com%2Fvande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://udaipurkiran.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://udaipurkiran.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://udaipurkiran.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://udaipurkiran.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://udaipurkiran.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://udaipurkiran.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://udaipurkiran.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #ef3636;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#ef3636 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ef3636 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #ef3636;}
	.search-block:after {border-right-color:#ef3636;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #ef3636;}


body{
	font-size : 14px;
}

</style> 
<meta name="google-site-verification" content="s6Uu4Sm0pFz9AD2nBPdcD0CO9OIPHUWIvgjMHo3I1E4" />

<meta name="google-site-verification" content="wy2sNFMYs_qPtDIMDk5R-oWAEPoekZJaAoM3w-mXwC8" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52121996-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52121996-1');
</script>


      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://udaipurkiran.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c9357add-9b7f-47e1-ad77-e3f2f1636028';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://udaipurkiran.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
</head>
<body id="top" class="post-template-default single single-post postid-680851 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header">
						<div class="top-nav">
							<span class="today-date">Thursday , May 14 2020</span>					
				<div class="top-menu"><ul id="menu-1" class="menu"><li id="menu-item-428446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428446"><a href="https://udaipurkiran.com/contact-us/">Contact Us</a></li>
<li id="menu-item-428447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428447"><a href="https://udaipurkiran.com/about-udaipur-kiran/">About Udaipur Kiran</a></li>
<li id="menu-item-428448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-428448"><a href="https://udaipurkiran.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-428712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428712"><a href="https://hindi.udaipurkiran.com">हिन्‍दी समाचार</a></li>
<li id="menu-item-672304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672304"><a href="https://udaipurkiran.com/gst-calculator/">GST Calculator</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://udaipurkiran.com/">
							<button class="search-button" type="submit" value="Search"></button>	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="Udaipur News | Udaipur Latest News | udaipur local news" href="https://udaipurkiran.com/">
					<img src="https://udaipurkiran.com/wp-content/uploads/2019/12/udaipur-kiran-logo-225x90-1.png" alt="Udaipur News | Udaipur Latest News | udaipur local news" /><strong>Udaipur News | Udaipur Latest News | udaipur local news Udaipur News udaipur local news &#8211; Read the Udaipur Latest News, Udaipur Local News in Hindi, Udaipur Breaking News and Updates, Udaipur News Headlines, Udaipur Hindi News Paper &amp; udaipur local news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<a href="https://twitter.com/Hindustan_Zinc"><img class="alignnone size-medium wp-image-671965" src="https://udaipurkiran.com/wp-content/uploads/2020/03/News-Wire-Mask-728x90-pixel-600x75.jpg" alt="" width="600" height="74" /></a>				</div>			<div class="clear"></div>
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
					<div class="main-menu"><ul id="menu-2" class="menu"><li id="menu-item-668374" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://udaipurkiran.com">HOME</a></li>
<li id="menu-item-668357" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://udaipurkiran.com/category/headlines/">HEADLINES</a></li>
<li id="menu-item-668360" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://udaipurkiran.com/category/headlines/india/">INDIA</a>
<ul class="sub-menu">
	<li id="menu-item-668359" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/rajasthan/">RAJASTHAN</a></li>
	<li id="menu-item-668358" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/udaipur/">UDAIPUR</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-668361" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://udaipurkiran.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-668363" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/business/mutual-funds/">MUTUAL FUNDS</a></li>
	<li id="menu-item-668364" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/business/equities/">EQUITIES</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-668368" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://udaipurkiran.com/category/technology/">TECHNOLOGY</a>
<ul class="sub-menu">
	<li id="menu-item-668369" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/science/">SCIENCE</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-668367" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/health/">HEALTH</a></li>
<li id="menu-item-668370" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/career/">CAREER</a></li>
<li id="menu-item-668371" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-668372" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/sports/">SPORTS</a></li>
<li id="menu-item-668373" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-668366" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/world/">WORLD</a></li>
<li id="menu-item-668365" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/tourism/">TOURISM</a></li>
</ul></div>										<a href="https://udaipurkiran.com/?tierand=1" class="random-article tieicon-shuffle ttip" title="Random Article"></a>
									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	
		
		
		<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/udaipurkiran/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		
		
		<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		
		
		
		
		
		
	
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://udaipurkiran.com">Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://udaipurkiran.com/category/headlines/">HEADLINES</a></span> / <span class="current">Vande Bharat Mission: 550 stranded Indians to be evacuated from Gulf countries today</span></div>		
	
		
				
				
		<div class="ads-post">					<span style="font-size: 18pt;"><a href="https://play.google.com/store/apps/details?id=com.udaipurkiran.uk"><span style="color: #ff0000;"><em><strong>Download Udaipur Kiran App to read Latest News Today</strong></em></span></a></span>				</div>				
		<article class="post-listing post-680851 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines">
					<div class="single-post-thumb">
			<img width="660" height="330" src="https://udaipurkiran.com/wp-content/uploads/2020/05/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today-660x330.jpg" class="attachment-slider size-slider" alt="Vande Bharat Mission: 550 stranded Indians to be evacuated from Gulf countries today" title="Vande Bharat Mission: 550 stranded Indians to be evacuated from Gulf countries today" />		</div>
		
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Vande Bharat Mission: 550 stranded Indians to be evacuated from Gulf countries today</span></h1>

				
				<div class="entry">
										
					<p>Day eight of the Vande Bharat Mission will see one flight from Jeddah to Kochi and two separate flights from Dubai to Bhubneshwar and New Delhi. Nearly 550 passengers are expected to fly back on Thursday from Jeddah and Dubai.</p>
<p>The flight from Dubai to Bhubaneshwar will be the first flight to Odisha under the Vande Bharat Mission. Priority for repatriation is being given to workers in distress , elderly people, urgent medical cases,  pregnant women and others stranded in difficult situation. Only those who are found asymptomatic will be allowed to board the flight.</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://udaipurkiran.com/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Please share this news</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fudaipurkiran.com%2Fvande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Vande%20Bharat%20Mission%3A%20550%20stranded%20Indians%20to%20be%20evacuated%20from%20Gulf%20countries%20today&url=https%3A%2F%2Fudaipurkiran.com%2Fvande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fudaipurkiran.com%2Fvande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today%2F&title=Vande%20Bharat%20Mission%3A%20550%20stranded%20Indians%20to%20be%20evacuated%20from%20Gulf%20countries%20today")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Vande%20Bharat%20Mission%3A%20550%20stranded%20Indians%20to%20be%20evacuated%20from%20Gulf%20countries%20today https%3A%2F%2Fudaipurkiran.com%2Fvande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://udaipurkiran.com/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today/', 'Vande%20Bharat%20Mission%3A%20550%20stranded%20Indians%20to%20be%20evacuated%20from%20Gulf%20countries%20today', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://udaipurkiran.com/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fudaipurkiran.com%2Fvande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Vande%20Bharat%20Mission%3A%20550%20stranded%20Indians%20to%20be%20evacuated%20from%20Gulf%20countries%20today&url=https%3A%2F%2Fudaipurkiran.com%2Fvande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fudaipurkiran.com%2Fvande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today%2F&title=Vande%20Bharat%20Mission%3A%20550%20stranded%20Indians%20to%20be%20evacuated%20from%20Gulf%20countries%20today")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Vande%20Bharat%20Mission%3A%20550%20stranded%20Indians%20to%20be%20evacuated%20from%20Gulf%20countries%20today https%3A%2F%2Fudaipurkiran.com%2Fvande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://udaipurkiran.com/vande-bharat-mission-550-stranded-indians-to-be-evacuated-from-gulf-countries-today/', 'Vande%20Bharat%20Mission%3A%20550%20stranded%20Indians%20to%20be%20evacuated%20from%20Gulf%20countries%20today', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-05-14</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://udaipurkiran.com/author/chundawat/" title="Posts by chundawat" rel="author">chundawat</a></strong></div>
								
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="ads-post">					<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>				</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://udaipurkiran.com/rs-2500-crore-epf-support-for-workers-for-3-months-government/" rel="prev"><span>Previous:</span> Rs. 2500 crore EPF support for workers for 3 months: Government</a></div>
			<div class="post-next"><a href="https://udaipurkiran.com/assocham-ficci-welcome-announcement-of-first-tranche-of-measures-by-fm/" rel="next"><span>Next:</span> ASSOCHAM, FICCI welcome announcement of first tranche of measures by FM</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://udaipurkiran.com/maldives-26-indian-nationals-among-51-people-tested-positive-for-covid-19/" title="Permalink to Maldives: 26 Indian nationals among 51 people tested positive for COVID-19" rel="bookmark">
						<img width="272" height="125" src="https://udaipurkiran.com/wp-content/uploads/2020/05/maldives-26-indian-nationals-among-51-people-tested-positive-for-covid-19-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Maldives: 26 Indian nationals among 51 people tested positive for COVID-19" title="Maldives: 26 Indian nationals among 51 people tested positive for COVID-19" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://udaipurkiran.com/maldives-26-indian-nationals-among-51-people-tested-positive-for-covid-19/" title="Permalink to Maldives: 26 Indian nationals among 51 people tested positive for COVID-19" rel="bookmark">Maldives: 26 Indian nationals among 51 people tested positive for COVID-19</a></h3>
				<p class="post-meta"><span>32 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://udaipurkiran.com/u-s-envoy-threatens-to-trigger-return-of-u-n-sanctions-on-iran/" title="Permalink to U.S. envoy threatens to trigger return of U.N. sanctions on Iran" rel="bookmark">
						<img width="272" height="125" src="https://udaipurkiran.com/wp-content/uploads/2020/05/u-s-envoy-threatens-to-trigger-return-of-u-n-sanctions-on-iran-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="U.S. envoy threatens to trigger return of U.N. sanctions on Iran" title="U.S. envoy threatens to trigger return of U.N. sanctions on Iran" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://udaipurkiran.com/u-s-envoy-threatens-to-trigger-return-of-u-n-sanctions-on-iran/" title="Permalink to U.S. envoy threatens to trigger return of U.N. sanctions on Iran" rel="bookmark">U.S. envoy threatens to trigger return of U.N. sanctions on Iran</a></h3>
				<p class="post-meta"><span>42 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://udaipurkiran.com/u-n-warns-of-global-mental-health-crisis-due-to-covid-19-pandemic/" title="Permalink to U.N. warns of global mental health crisis due to COVID-19 pandemic" rel="bookmark">U.N. warns of global mental health crisis due to COVID-19 pandemic</a></h3>
				<p class="post-meta"><span>1 hour ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
			
	</div><!-- .content -->
<aside id="sidebar">
<div id="text-6" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><img class="alignnone size-medium" src="http://andarkikhabar.com/wp-content/uploads/2019/09/Pacific-Institute-of-Medical-Sciences-e1569422329973.bmp" width="350" height="169" /></p>
</div>
		</div></div><!-- .widget /--><div id="text-3" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="https://www.facebook.com/gbhamericanhospital/"><img class="alignnone size-medium wp-image-446613" src="https://udaipurkiran.com/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-26-at-8.27.44-PM-530x600.jpeg" alt="" width="300" height="384" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-7" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
		</div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-4" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><a href="http://www.mdsudaipur.org/"><img class="alignnone size-medium wp-image-432350" src="http://udaipurkiran.in/hindi/wp-content/uploads/2018/08/MDS-5x33-650x132-500x102.jpg" alt="" width="650" height="132" /></a></p>
</div>
		</div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<div style="text-align: left;"/>    Maintained by <a href="https://udaipurkiran.com" />udaipurkiran</a></div>
		</div>
				<div class="social-icons icon_16">
			</div>

		
		<div class="alignleft">
			© Copyright 2020, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://udaipurkiran.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=5.4.1'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://udaipurkiran.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://udaipurkiran.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://udaipurkiran.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://udaipurkiran.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.9'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'124082342',post:'680851',tz:'5.5',srv:'udaipurkiran.com'} ]);
	_stq.push([ 'clickTrackerInit', '124082342', '680851' ]);
</script>
</body>
</html>







<!-- afp footer code starts here --><script type="text/javascript">	var adgf_p1="1641";	var adgf_p2="flag~custom_params_demographic";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;</script><noscript>	<iframe id='adg_footer_pixel_script' src="//adgebra.co.in/afpf/afpf?p1=1641&p2=0&p3=1&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe></noscript> <!-- afp footer code ends here -->