<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>TDB supported science-based start-ups play critical role in combating COVID 19 - Udaipur News | Udaipur Latest News | udaipur local news । Udaipur Updates</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://udaipurkiran.com/xmlrpc.php" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing ul.heateor_sss_sharing_ul i.heateorSssTCBackground{background-color:white}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:20% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="TDB supported science-based start-ups play critical role in combating COVID 19 - Udaipur News | Udaipur Latest News | udaipur local news । Udaipur Updates" />
	<meta property="og:description" content="Science-based startups are playing a crucial role in proactively bringing technologies for combatting COVID 19 to the people and helping the nation deal with the pandemic. As researchers, industrialists and entrepreneurs synergized their capabilities and efforts to fight this massive battle at all fronts, several science-based startups brought out new technologies, repurposed their existing technologies, ..." />
	<meta property="og:url" content="https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/" />
	<meta property="og:site_name" content="Udaipur News | Udaipur Latest News | udaipur local news । Udaipur Updates" />
	<meta property="article:published_time" content="2021-05-30T11:18:36+00:00" />
	<meta property="og:image" content="https://udaipurkiran.com/wp-content/uploads/2021/05/1-1.jpg" />
	<meta property="og:image:width" content="209" />
	<meta property="og:image:height" content="139" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="chundawat">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://udaipurkiran.com/#organization","name":"Udaipur Kiran","url":"https://udaipurkiran.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://udaipurkiran.com/#logo","inLanguage":"en-US","url":"https://udaipurkiran.com/wp-content/uploads/2018/07/udaiur-kiran-logo.png","contentUrl":"https://udaipurkiran.com/wp-content/uploads/2018/07/udaiur-kiran-logo.png","width":225,"height":90,"caption":"Udaipur Kiran"},"image":{"@id":"https://udaipurkiran.com/#logo"}},{"@type":"WebSite","@id":"https://udaipurkiran.com/#website","url":"https://udaipurkiran.com/","name":"Udaipur News | Udaipur Latest News | udaipur local news \u0964 Udaipur Updates","description":"Udaipur News udaipur local news - Read the Udaipur Latest News, Udaipur Local News in Hindi, Udaipur Breaking News and Updates, Udaipur News Headlines, Udaipur Hindi News Paper &amp; udaipur local news","publisher":{"@id":"https://udaipurkiran.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://udaipurkiran.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/#primaryimage","inLanguage":"en-US","url":"https://udaipurkiran.com/wp-content/uploads/2021/05/1-1.jpg","contentUrl":"https://udaipurkiran.com/wp-content/uploads/2021/05/1-1.jpg","width":209,"height":139},{"@type":"WebPage","@id":"https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/#webpage","url":"https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/","name":"TDB supported science-based start-ups play critical role in combating COVID 19 - Udaipur News | Udaipur Latest News | udaipur local news \u0964 Udaipur Updates","isPartOf":{"@id":"https://udaipurkiran.com/#website"},"primaryImageOfPage":{"@id":"https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/#primaryimage"},"datePublished":"2021-05-30T11:18:36+00:00","dateModified":"2021-05-30T11:18:36+00:00","breadcrumb":{"@id":"https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/"]}]},{"@type":"BreadcrumbList","@id":"https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://udaipurkiran.com/","url":"https://udaipurkiran.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/#webpage"}}]},{"@type":"Article","@id":"https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/#article","isPartOf":{"@id":"https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/#webpage"},"author":{"@id":"https://udaipurkiran.com/#/schema/person/e98524b1e1163477aec3bdfb7108ade3"},"headline":"TDB supported science-based start-ups play critical role in combating COVID 19","datePublished":"2021-05-30T11:18:36+00:00","dateModified":"2021-05-30T11:18:36+00:00","mainEntityOfPage":{"@id":"https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/#webpage"},"wordCount":1081,"publisher":{"@id":"https://udaipurkiran.com/#organization"},"image":{"@id":"https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/#primaryimage"},"thumbnailUrl":"https://udaipurkiran.com/wp-content/uploads/2021/05/1-1.jpg","articleSection":["INDIA"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://udaipurkiran.com/#/schema/person/e98524b1e1163477aec3bdfb7108ade3","name":"chundawat","image":{"@type":"ImageObject","@id":"https://udaipurkiran.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8c00c022c2460103df0c512e56e85ca6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8c00c022c2460103df0c512e56e85ca6?s=96&d=mm&r=g","caption":"chundawat"},"url":"https://udaipurkiran.com/author/chundawat/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//udaipurkiran.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Udaipur News | Udaipur Latest News | udaipur local news । Udaipur Updates &raquo; Feed" href="https://udaipurkiran.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/udaipurkiran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tie-style-css'  href='https://udaipurkiran.com/wp-content/themes/sahifa/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://udaipurkiran.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://udaipurkiran.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://udaipurkiran.com/wp-json/" /><link rel="alternate" type="application/json" href="https://udaipurkiran.com/wp-json/wp/v2/posts/1094008" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://udaipurkiran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://udaipurkiran.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/pd3V4h-4ABi' />
<link rel="alternate" type="application/json+oembed" href="https://udaipurkiran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fudaipurkiran.com%2Ftdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://udaipurkiran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fudaipurkiran.com%2Ftdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://udaipurkiran.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://udaipurkiran.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://udaipurkiran.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://udaipurkiran.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://udaipurkiran.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://udaipurkiran.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://udaipurkiran.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #ef3636;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#ef3636 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ef3636 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #ef3636;}
	.search-block:after {border-right-color:#ef3636;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #ef3636;}


body{
	font-family: 'Droid Sans';
	font-size : 14px;
}

</style> 
<meta name="google-site-verification" content="s6Uu4Sm0pFz9AD2nBPdcD0CO9OIPHUWIvgjMHo3I1E4" />

<meta name="google-site-verification" content="wy2sNFMYs_qPtDIMDk5R-oWAEPoekZJaAoM3w-mXwC8" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52121996-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52121996-1');
</script>


      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://udaipurkiran.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c9357add-9b7f-47e1-ad77-e3f2f1636028';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://udaipurkiran.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		</head>
<body id="top" class="post-template-default single single-post postid-1094008 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header">
						<div class="top-nav">
							<span class="today-date">Sunday , May 30 2021</span>					
				<div class="top-menu"><ul id="menu-2" class="menu"><li id="menu-item-668374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-668374"><a href="http://udaipurkiran.com">HOME</a></li>
<li id="menu-item-668357" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-668357"><a href="https://udaipurkiran.com/category/headlines/">HEADLINES</a></li>
<li id="menu-item-668358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668358"><a href="https://udaipurkiran.com/category/udaipur/">UDAIPUR</a></li>
<li id="menu-item-668360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-668360"><a href="https://udaipurkiran.com/category/headlines/india/">INDIA</a>
<ul class="sub-menu">
	<li id="menu-item-668359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668359"><a href="https://udaipurkiran.com/category/rajasthan/">RAJASTHAN</a></li>
</ul>
</li>
<li id="menu-item-668361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668361"><a href="https://udaipurkiran.com/category/business/">BUSINESS</a></li>
<li id="menu-item-668368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-668368"><a href="https://udaipurkiran.com/category/technology/">TECHNOLOGY</a>
<ul class="sub-menu">
	<li id="menu-item-668369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668369"><a href="https://udaipurkiran.com/category/science/">SCIENCE</a></li>
</ul>
</li>
<li id="menu-item-668370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668370"><a href="https://udaipurkiran.com/category/career/">CAREER</a></li>
<li id="menu-item-668371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668371"><a href="https://udaipurkiran.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-668372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668372"><a href="https://udaipurkiran.com/category/sports/">SPORTS</a></li>
<li id="menu-item-668373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-668373"><a href="https://udaipurkiran.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-668367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668367"><a href="https://udaipurkiran.com/category/health/">HEALTH</a></li>
</ul>
</li>
<li id="menu-item-668366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668366"><a href="https://udaipurkiran.com/category/world/">WORLD</a></li>
<li id="menu-item-668365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668365"><a href="https://udaipurkiran.com/category/tourism/">TOURISM</a></li>
</ul></div>
		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="Udaipur News | Udaipur Latest News | udaipur local news । Udaipur Updates" href="https://udaipurkiran.com/">
					<img src="https://udaipurkiran.com/wp-content/uploads/2019/12/udaipur-kiran-logo-225x90-1.png" alt="Udaipur News | Udaipur Latest News | udaipur local news । Udaipur Updates" /><strong>Udaipur News | Udaipur Latest News | udaipur local news । Udaipur Updates Udaipur News udaipur local news &#8211; Read the Udaipur Latest News, Udaipur Local News in Hindi, Udaipur Breaking News and Updates, Udaipur News Headlines, Udaipur Hindi News Paper &amp; udaipur local news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<a href="https://twitter.com/Hindustan_Zinc"><img class="alignnone size-medium wp-image-671965" src="https://udaipurkiran.com/wp-content/uploads/2020/03/News-Wire-Mask-728x90-pixel-600x75.jpg" alt="" width="600" height="74" /></a>				</div>			<div class="clear"></div>
		</div>	
													<nav id="main-nav">
				<div class="container">
					<div class="main-menu"><ul id="menu-1" class="menu"><li id="menu-item-428446" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://udaipurkiran.com/contact-us/">Contact Us</a></li>
<li id="menu-item-428447" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://udaipurkiran.com/about-udaipur-kiran/">About Udaipur Kiran</a></li>
<li id="menu-item-428448" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-privacy-policy"><a href="https://udaipurkiran.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-428712" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://udaipurkiran.in/hindi/">हिन्‍दी समाचार</a></li>
<li id="menu-item-672304" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://udaipurkiran.com/gst-calculator/">GST Calculator</a></li>
<li id="menu-item-684134" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://udaipurkiran.com/write-for-us/">Write for us</a></li>
<li id="menu-item-1078318" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://udaipurkiran.com/support-free-independent-journalism/">Support Free &#038; Independent Journalism</a></li>
</ul></div>									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
		
		
		
		
		
		
		
				<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/udaipurkiran/loader.js');
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-escalator',
    slider: true,
    placement: 'Mobile Escalator Thumbnails',
    target_type: 'mix'
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/udaipurkiran/loader.js');
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		
		
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://udaipurkiran.com">Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://udaipurkiran.com/category/headlines/">HEADLINES</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://udaipurkiran.com/category/headlines/india/">INDIA</a></span> / <span class="current">TDB supported science-based start-ups play critical role in combating COVID 19</span></div>		
	
		
				
				
						
		<article class="post-listing post-1094008 post type-post status-publish format-standard has-post-thumbnail hentry category-india">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">TDB supported science-based start-ups play critical role in combating COVID 19</span></h1>

				
				<div class="entry">
										
					<p>Science-based startups are playing a crucial role in proactively bringing technologies for combatting COVID 19 to the people and helping the nation deal with the pandemic.</p>
<p>As researchers, industrialists and entrepreneurs synergized their capabilities and efforts to fight this massive battle at all fronts, several science-based startups brought out new technologies, repurposed their existing technologies, scaled up operations, and commercialized them with support from the government.</p>
<p>Existing capability, infrastructure and resources were managed judiciously to increase the production capacity for PPE kits, masks, testing infrastructure, and research for vaccines to empower the country during this period .</p>
<p>Financial support from the Technology Development Board (TDB), a statutory body of the Department of Science and Technology, helped several startups to commercialize their products like testing kits, masks, sanitisers, thermal scanners, and medical devices to bring about meaningful contributions in India’s fight against COVID 19. It was triggered by invitation for proposals from companies specifically seeking solutions for fighting COVID 19 pandemic for providing financial support. Encouraged by invitation, several startups put in innovative proposals which helped commercialize a range of technologies by tiny science-based startups and bring innovative solutions to fight the pandemic.</p>
<p>Pune-based Mylab Discovery was the first indigenous company to have developed a real-time PCR-based molecular diagnostic kit that screens and detects samples of people who display flu-like symptoms. The kit was developed, approved by ICMR and CDSCO, and deployed in a very short time . With support from TDB, production of kits was ramped up in short span of time from 30,000 tests to 2 lakh tests per day.</p>
<p>Further, the company has developed a highly sensitive antigen kit and reached more than 2 crore Indians in remote areas who did not have access to RT-PCR testing as well as Compact XL to automate RT-PCR testing and resolve delays and errors in diagnostics for millions of Indians. The company also designed special labs and took them to interiors of Maharashtra, Goa, and many parts of the country and deployed Mobile RT-PCR Labs in Rural and Urban Areas during the second wave.</p>
<p>Mylabs, which has recently developed a home testing kit called “COVISELF”, India’s first self-test kit and ramping up its commercialization, has emerged as a Unicorn during this crisis and is expected to further play a critical role with respect to testing for COVID 19.</p>
<p>“Science and Technology are best when they create a seamless, end-to-end chain of value from knowledge creation to knowledge consumption, from R&amp;D to innovation to the creation of new socio-economic opportunities. The stories of commercialization of the Indian tech products of relevance by the timely support of TDB brings to fore the last mile translation of knowledge to new opportunities,” said Prof Ashutosh Sharma, Secretary, DST.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-1094016 jetpack-lazy-image" src="https://udaipurkiran.com/wp-content/uploads/2021/05/1-1.jpg" alt width="209" height="139" data-lazy-src="https://udaipurkiran.com/wp-content/uploads/2021/05/1-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-1094016" src="https://udaipurkiran.com/wp-content/uploads/2021/05/1-1.jpg" alt="" width="209" height="139" /></noscript></p>
<p><em>RTPCR test Kit: PathoDetect           </em></p>
<p>&nbsp;</p>
<p><strong><img loading="lazy" class="alignnone size-full wp-image-1094020 jetpack-lazy-image" src="https://udaipurkiran.com/wp-content/uploads/2021/05/2-2.jpg" alt width="307" height="164" data-lazy-src="https://udaipurkiran.com/wp-content/uploads/2021/05/2-2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-1094020" src="https://udaipurkiran.com/wp-content/uploads/2021/05/2-2.jpg" alt="" width="307" height="164" /></noscript></strong></p>
<p><em>Mobile RT-PCR Labs                           </em></p>
<p>&nbsp;</p>
<p><strong><em>M/s Mylabs Discovery Pvt. Ltd., Pune Products</em></strong></p>
<p>A Delhi-based company called Nanoclean Global has assembled and installed the semi-automatic N95 mask production machine and started commercial-scale production of N95 masks. The company, which has distributed one lakh N95 Masks to the Delhi Police, has supported India’s fight against COVID 19 by manufacturing and providing more than 3.0 lakhs N95 masks for the citizens.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-1094019 jetpack-lazy-image" src="https://udaipurkiran.com/wp-content/uploads/2021/05/3-1.jpg" alt width="310" height="226" data-lazy-src="https://udaipurkiran.com/wp-content/uploads/2021/05/3-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-1094019" src="https://udaipurkiran.com/wp-content/uploads/2021/05/3-1.jpg" alt="" width="310" height="226" /></noscript></p>
<p>&nbsp;</p>
<p><em>N 95 Masks for Delhi Police</em></p>
<p>&nbsp;</p>
<p>Pune-based Thincr Technologies India developed low-cost and efficient masks coated with antiviral agents to protect spread and protection of COVID-19 and other viral infections. They are also involved in the coating and 3D printing of anti-viral agents on the masks as a preventive measure against COVID-19. Having commenced commercialization of its masks, they have distributed 6000 antiviral coated masks to various Government Organizations across the country.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-1094018 jetpack-lazy-image" src="https://udaipurkiran.com/wp-content/uploads/2021/05/4-1.jpg" alt width="248" height="140" data-lazy-src="https://udaipurkiran.com/wp-content/uploads/2021/05/4-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-1094018" src="https://udaipurkiran.com/wp-content/uploads/2021/05/4-1.jpg" alt="" width="248" height="140" /></noscript></p>
<p><em>Antiviral Masks distribution through NGO to various Organizations</em></p>
<p>Evobi Automations, Bangalore has developed Ultraviolet Sanitizers in two different models, one of which is portable and distributed in various hospitals in Mumbai, Pune, and various Government schools across the country. They have sold more than 500 UV Sanitizer boxes and are receiving orders from various organizations.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-1094017 jetpack-lazy-image" src="https://udaipurkiran.com/wp-content/uploads/2021/05/5-1.jpg" alt width="249" height="187" data-lazy-src="https://udaipurkiran.com/wp-content/uploads/2021/05/5-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-1094017" src="https://udaipurkiran.com/wp-content/uploads/2021/05/5-1.jpg" alt="" width="249" height="187" /></noscript></p>
<p>Distribution of UV Sanitization Boxes to various Organizations</p>
<p>&nbsp;</p>
<p>A Portable X-Rays machine with Digital Imaging and Battery Back-Up has been developed by Coimbatore-based Iatome Electric India, which is of considerable support in the isolation wards and Intensive Care Units of the COVID 19 management set-up. It can facilitate X-ray imaging in remote &amp; rural locations with limited or no power. It has also deployed the first version of the digital Chest X-Ray machine for trial in hospital setting.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-1094021 jetpack-lazy-image" src="https://udaipurkiran.com/wp-content/uploads/2021/05/1-2.jpg" alt width="164" height="181" data-lazy-src="https://udaipurkiran.com/wp-content/uploads/2021/05/1-2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-1094021" src="https://udaipurkiran.com/wp-content/uploads/2021/05/1-2.jpg" alt="" width="164" height="181" /></noscript></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Trials of Mobile Digital X-Ray</p>
<p>&nbsp;</p>
<p>Pune-based Briota Technologies have developed a cost-effective digital handheld spirometer called “SpiroPRO” useful for measuring and monitoring lung capacity, diagnosing lung infection, and its effect on lung capacity. The product comes with a Mobile App, NEHA (Nurse Educator and Health Assistant), to assist during monitoring of lung condition and managing Ventilator support with telemedicine/tele counselling facility.</p>
<p>The company, which was amongst the top finalists at the 11th edition of Aegis Graham Bell Award under Innovative diagnostic solutions, developed a questionnaire-based App called ‘SAVE’ that was provided to MCGM (Mumbai Municipal Corporation) and some private players to check the spread of COVID among its poorer population. More than 100 people could get emergency medical help from MCGM and hospitals, based on the score of this App. The ones with medium symptoms were connected to doctors via video conferencing.</p>
<p>&nbsp;</p>
<p>Bangalore-based Cocoslabs Innovative Solutions developed and commercialized a high-accuracy and contactless thermal analytics product for detection of elevated body temperature along with automated checking for face masks and social distance compliance. In India, it is the first company to launch a thermal analytics solution in India for automatic temperature checking in free-flow crowds, thereby eliminating waiting time and exposure risks. The solution can screen over 10,000 people in a single day with a single unit when deployed in crowded places like railway stations, airports, bus stands, government offices, hospitals. It can also detect people not wearing a mask or improper mask-wearing.</p>
<p>The funding support from TDB allowed the company resources to be freed for working on new solutions. The company, which also has contactless attendance with face recognition along with thermal analytics up their kitty, is currently working with other companies that are looking to set up post-COVID compliance protocols by using this solution to reopen their offices. They are working on AI-sensor for hospitals that will monitor oxygen levels in oxygen tankers and alert authorities well in advance to enable better planning by obtaining oxygen availability data in real-time and ensure equitable supply at critical times.</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Please share this news</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fudaipurkiran.com%2Ftdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=TDB%20supported%20science-based%20start-ups%20play%20critical%20role%20in%20combating%20COVID%2019&url=https%3A%2F%2Fudaipurkiran.com%2Ftdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fudaipurkiran.com%2Ftdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19%2F&title=TDB%20supported%20science-based%20start-ups%20play%20critical%20role%20in%20combating%20COVID%2019")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=TDB%20supported%20science-based%20start-ups%20play%20critical%20role%20in%20combating%20COVID%2019 https%3A%2F%2Fudaipurkiran.com%2Ftdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/', 'TDB%20supported%20science-based%20start-ups%20play%20critical%20role%20in%20combating%20COVID%2019', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fudaipurkiran.com%2Ftdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=TDB%20supported%20science-based%20start-ups%20play%20critical%20role%20in%20combating%20COVID%2019&url=https%3A%2F%2Fudaipurkiran.com%2Ftdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fudaipurkiran.com%2Ftdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19%2F&title=TDB%20supported%20science-based%20start-ups%20play%20critical%20role%20in%20combating%20COVID%2019")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=TDB%20supported%20science-based%20start-ups%20play%20critical%20role%20in%20combating%20COVID%2019 https%3A%2F%2Fudaipurkiran.com%2Ftdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://udaipurkiran.com/tdb-supported-science-based-start-ups-play-critical-role-in-combating-covid-19/', 'TDB%20supported%20science-based%20start-ups%20play%20critical%20role%20in%20combating%20COVID%2019', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2021-05-30</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://udaipurkiran.com/author/chundawat/" title="Posts by chundawat" rel="author">chundawat</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
							</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="ads-post">					<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>


				</div>		
				
		
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://udaipurkiran.com/fibre-protein-rice-village-rice-from-tamil-nadu-exported-to-ghana-yemen/" title="Permalink to Fibre &#038; protein rice ‘village rice’ from Tamil Nadu exported to Ghana &#038; Yemen" rel="bookmark">
						<img width="272" height="125" src="https://udaipurkiran.com/wp-content/uploads/2021/05/Fibre-protein-rice-‘village-rice-from-Tamil-Nadu-exported-to-Ghana-Yemen-272x125.jpg" class="attachment-tie-medium size-tie-medium jetpack-lazy-image" alt="Fibre &#038; protein rice ‘village rice’ from Tamil Nadu exported to Ghana &#038; Yemen" loading="lazy" title="Fibre &#038; protein rice ‘village rice’ from Tamil Nadu exported to Ghana &#038; Yemen" data-lazy-src="https://udaipurkiran.com/wp-content/uploads/2021/05/Fibre-protein-rice-‘village-rice-from-Tamil-Nadu-exported-to-Ghana-Yemen-272x125.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://udaipurkiran.com/fibre-protein-rice-village-rice-from-tamil-nadu-exported-to-ghana-yemen/" title="Permalink to Fibre &#038; protein rice ‘village rice’ from Tamil Nadu exported to Ghana &#038; Yemen" rel="bookmark">Fibre &#038; protein rice ‘village rice’ from Tamil Nadu exported to Ghana &#038; Yemen</a></h3>
				<p class="post-meta"><span>1 min ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://udaipurkiran.com/166-additional-green-zone-sites-approved-for-npntno-permission-no-takeoff-compliant-drone-operations/" title="Permalink to 166 additional green zone sites approved for NPNT(No-permission-No-Takeoff) compliant drone operations" rel="bookmark">
						<img width="272" height="125" src="https://udaipurkiran.com/wp-content/uploads/2021/05/166-additional-green-zone-sites-approved-for-NPNTNo-permission-No-Takeoff-compliant-drone-operations-272x125.jpg" class="attachment-tie-medium size-tie-medium jetpack-lazy-image" alt="166 additional green zone sites approved for NPNT(No-permission-No-Takeoff) compliant drone operations" loading="lazy" title="166 additional green zone sites approved for NPNT(No-permission-No-Takeoff) compliant drone operations" data-lazy-src="https://udaipurkiran.com/wp-content/uploads/2021/05/166-additional-green-zone-sites-approved-for-NPNTNo-permission-No-Takeoff-compliant-drone-operations-272x125.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://udaipurkiran.com/166-additional-green-zone-sites-approved-for-npntno-permission-no-takeoff-compliant-drone-operations/" title="Permalink to 166 additional green zone sites approved for NPNT(No-permission-No-Takeoff) compliant drone operations" rel="bookmark">166 additional green zone sites approved for NPNT(No-permission-No-Takeoff) compliant drone operations</a></h3>
				<p class="post-meta"><span>1 min ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://udaipurkiran.com/ncpcr-asks-states-uts-to-upload-data-of-children-who-have-lost-both-or-either-of-the-parent-to-covid-19-on-online-tracking-portal-bal-swaraj-covid-care/" title="Permalink to NCPCR Asks States/UTS to Upload Data of Children Who Have Lost Both or Either of The Parent To Covid-19 On Online Tracking Portal “Bal Swaraj (Covid-Care)”" rel="bookmark">
						<img width="272" height="125" src="https://udaipurkiran.com/wp-content/uploads/2021/05/2-272x125.png" class="attachment-tie-medium size-tie-medium jetpack-lazy-image" alt="NCPCR Asks States/UTS to Upload Data of Children Who Have Lost Both or Either of The Parent To Covid-19 On Online Tracking Portal “Bal Swaraj (Covid-Care)”" loading="lazy" title="NCPCR Asks States/UTS to Upload Data of Children Who Have Lost Both or Either of The Parent To Covid-19 On Online Tracking Portal “Bal Swaraj (Covid-Care)”" data-lazy-src="https://udaipurkiran.com/wp-content/uploads/2021/05/2-272x125.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://udaipurkiran.com/ncpcr-asks-states-uts-to-upload-data-of-children-who-have-lost-both-or-either-of-the-parent-to-covid-19-on-online-tracking-portal-bal-swaraj-covid-care/" title="Permalink to NCPCR Asks States/UTS to Upload Data of Children Who Have Lost Both or Either of The Parent To Covid-19 On Online Tracking Portal “Bal Swaraj (Covid-Care)”" rel="bookmark">NCPCR Asks States/UTS to Upload Data of Children Who Have Lost Both or Either of The Parent To Covid-19 On Online Tracking Portal “Bal Swaraj (Covid-Care)”</a></h3>
				<p class="post-meta"><span>2 mins ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
			
	</div><!-- .content -->
<aside id="sidebar">
<div id="text-14" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.udaipurkiran.uk"><img loading="lazy" class="alignnone size-full wp-image-1109513 jetpack-lazy-image" src="https://udaipurkiran.in/hindi/wp-content/uploads/2020/11/Android-App-Install1.jpg" alt width="800" height="587" data-lazy-src="https://udaipurkiran.in/hindi/wp-content/uploads/2020/11/Android-App-Install1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-1109513" src="https://udaipurkiran.in/hindi/wp-content/uploads/2020/11/Android-App-Install1.jpg" alt="" width="800" height="587" /></noscript></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-11" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-1092650 jetpack-lazy-image" src="https://udaipurkiran.in/hindi/wp-content/uploads/2020/09/GBH.jpg" alt width="300" height="250" data-lazy-src="https://udaipurkiran.in/hindi/wp-content/uploads/2020/09/GBH.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-1092650" src="https://udaipurkiran.in/hindi/wp-content/uploads/2020/09/GBH.jpg" alt="" width="300" height="250" /></noscript></p>
</div>
		</div></div><!-- .widget /--><div id="text-6" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><img loading="lazy" class="alignnone size-medium jetpack-lazy-image" src="https://andarkikhabar.com/wp-content/uploads/2019/09/Pacific-Institute-of-Medical-Sciences-e1569422329973.bmp" width="350" height="169" data-lazy-src="https://andarkikhabar.com/wp-content/uploads/2019/09/Pacific-Institute-of-Medical-Sciences-e1569422329973.bmp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-medium" src="https://andarkikhabar.com/wp-content/uploads/2019/09/Pacific-Institute-of-Medical-Sciences-e1569422329973.bmp" width="350" height="169" /></noscript></p>
</div>
		</div></div><!-- .widget /--><div id="text-18" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a title="india casino info" href="https://www.indiacasinoinfo.com/"><img src="https://udaipurkiran.com/wp-content/uploads/2021/05/india-casino-info-offers.jpg" alt="india casino info offer" data-lazy-src="https://udaipurkiran.com/wp-content/uploads/2021/05/india-casino-info-offers.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://udaipurkiran.com/wp-content/uploads/2021/05/india-casino-info-offers.jpg" alt="india casino info offer" /></noscript></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-10" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p>Play <a href="https://casinoexpressindia.com/teen-patti-online"><strong>Teen Patti Online</strong></a> in India 2020. Visit Casinoexpressindia and play Teen Patti Online for free or with a casino bonus. Play the card game directly on your desktop or preferred mobile device.</p>
</div>
		</div></div><!-- .widget /--><div id="text-13" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p style="font-weight: 400;">Want to play some <strong><a href="https://onlinecasinoguide.in/casino-games/teen-patti/">real money Teen Patti</a> </strong>Visit onlinecasinoguide.in and play Teen Patti for real money today.</p>
</div>
		</div></div><!-- .widget /--><div id="text-12" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p style="text-align: center;"><strong>online casino in Indian Rupees</strong></p>
<p><a href="https://raj.bet/"><img loading="lazy" class="alignnone size-full wp-image-1084379 jetpack-lazy-image" src="https://udaipurkiran.com/wp-content/uploads/2020/12/Rajbe-banner.gif" alt="online casino in Indian Rupees" width="310" height="310" data-lazy-src="https://udaipurkiran.com/wp-content/uploads/2020/12/Rajbe-banner.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-1084379" src="https://udaipurkiran.com/wp-content/uploads/2020/12/Rajbe-banner.gif" alt="online casino in Indian Rupees" width="310" height="310" /></noscript></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-15" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p style="text-align: center;"><strong><a href="https://jobidhar.com/">Find your dream job here</a></strong></p>
</div>
		</div></div><!-- .widget /--><div id="text-16" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div style="text-align: center;">If you are looking to find reviews on how to play <a href="https://luckydice.in/online-casino/"><strong>online casino in India</strong></a>, then look no further than luckydice.in. Learn about the best games and where you can legally play them.</div>
</div>
		</div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<div style="text-align: left;"/>    Maintained by <a href="https://udaipurkiran.com"/>udaipurkiran</a></div>
		</div>
				<div class="social-icons icon_16">
			</div>

		
		<div class="alignleft">
			© Copyright 2021, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://udaipurkiran.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=5.7.2' id='tie-scripts-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://udaipurkiran.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://udaipurkiran.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://udaipurkiran.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://udaipurkiran.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.20' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://udaipurkiran.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://udaipurkiran.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'193026725',post:'1094008',tz:'5.5',srv:'udaipurkiran.com'} ]);
	_stq.push([ 'clickTrackerInit', '193026725', '1094008' ]);
</script>
<!--Downloaded from 96down.com -->
</body>
</html>