<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<head>
	

<meta charset="UTF-8" />
<title>Nepal celebrates its 70th National Democracy Day today | Udaipur News | Udaipur Latest News | udaipur local news</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://udaipurkiran.com/xmlrpc.php" />

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[136,200] -->
<meta name="description"  content="A special ceremony was held at the Nepal Army Pavilion Tudikhel in Kathmandu to mark the occasion. President Bidya Devi Bhandari, Vice President Nanda Bahadur" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://udaipurkiran.com/#organization","url":"https://udaipurkiran.com/","name":"Udaipur News | Udaipur Latest News | udaipur local news","sameAs":[]},{"@type":"WebSite","@id":"https://udaipurkiran.com/#website","url":"https://udaipurkiran.com/","name":"Udaipur News | Udaipur Latest News | udaipur local news","publisher":{"@id":"https://udaipurkiran.com/#organization"}},{"@type":"WebPage","@id":"https://udaipurkiran.com/nepal-celebrates-its-70th-national-democracy-day-today/#webpage","url":"https://udaipurkiran.com/nepal-celebrates-its-70th-national-democracy-day-today/","inLanguage":"en-US","name":"Nepal celebrates its 70th National Democracy Day today","isPartOf":{"@id":"https://udaipurkiran.com/#website"},"datePublished":"2020-02-19T14:38:26+05:30","dateModified":"2020-02-19T14:38:26+05:30"},{"@type":"Article","@id":"https://udaipurkiran.com/nepal-celebrates-its-70th-national-democracy-day-today/#article","isPartOf":{"@id":"https://udaipurkiran.com/nepal-celebrates-its-70th-national-democracy-day-today/#webpage"},"author":{"@id":"https://udaipurkiran.com/author/chundawat/#author"},"headline":"Nepal celebrates its 70th National Democracy Day today","datePublished":"2020-02-19T14:38:26+05:30","dateModified":"2020-02-19T14:38:26+05:30","commentCount":0,"mainEntityOfPage":{"@id":"https://udaipurkiran.com/nepal-celebrates-its-70th-national-democracy-day-today/#webpage"},"publisher":{"@id":"https://udaipurkiran.com/#organization"},"articleSection":"HEADLINES"},{"@type":"Person","@id":"https://udaipurkiran.com/author/chundawat/#author","name":"chundawat","sameAs":[],"image":{"@type":"ImageObject","@id":"https://udaipurkiran.com/#personlogo","url":"https://secure.gravatar.com/avatar/8c00c022c2460103df0c512e56e85ca6?s=96&d=mm&r=g","width":96,"height":96,"caption":"chundawat"}}]}</script>
<link rel="canonical" href="https://udaipurkiran.com/nepal-celebrates-its-70th-national-democracy-day-today/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nepal celebrates its 70th National Democracy Day today | Udaipur News | Udaipur Latest News | udaipur local news" />
<meta property="og:description" content="A special ceremony was held at the Nepal Army Pavilion Tudikhel in Kathmandu to mark the occasion. President Bidya Devi Bhandari, Vice President Nanda Bahadur Pun, Prime Minister KP Sharma Oli, Speake" />
<meta property="og:url" content="https://udaipurkiran.com/nepal-celebrates-its-70th-national-democracy-day-today/" />
<meta property="og:site_name" content="Udaipur Kiran" />
<meta property="article:published_time" content="2020-02-19T14:38:26Z" />
<meta property="article:modified_time" content="2020-02-19T14:38:26Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Nepal celebrates its 70th National Democracy Day today | Udaipur News" />
<meta name="twitter:description" content="A special ceremony was held at the Nepal Army Pavilion Tudikhel in Kathmandu to mark the occasion. President Bidya Devi Bhandari, Vice President Nanda Bahadur Pun, Prime Minister KP Sharma Oli, Speake" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Udaipur News | Udaipur Latest News | udaipur local news &raquo; Feed" href="https://udaipurkiran.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/udaipurkiran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ssb-front-css-css'  href='https://udaipurkiran.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://udaipurkiran.com/wp-content/themes/sahifa/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://udaipurkiran.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.1.0'></script>
<link rel='https://api.w.org/' href='https://udaipurkiran.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://udaipurkiran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://udaipurkiran.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Samsung Launches New Range of Convertible Inverter Air Conditioners on Flipkart with Never Before Offers' href='https://udaipurkiran.com/samsung-launches-new-range-of-convertible-inverter-air-conditioners-on-flipkart-with-never-before-offers/' />
<link rel='next' title='PTI thrashed for misbehaving with girls in Udaipur gov school' href='https://udaipurkiran.com/pti-thrashed-for-misbehaving-with-girls-in-udaipur-gov-school/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://udaipurkiran.com/?p=676124' />
<link rel="alternate" type="application/json+oembed" href="https://udaipurkiran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fudaipurkiran.com%2Fnepal-celebrates-its-70th-national-democracy-day-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://udaipurkiran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fudaipurkiran.com%2Fnepal-celebrates-its-70th-national-democracy-day-today%2F&#038;format=xml" />
 <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-simple-round button{
	  margin: ;
	}
	
	
	
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://udaipurkiran.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://udaipurkiran.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://udaipurkiran.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://udaipurkiran.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://udaipurkiran.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://udaipurkiran.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://udaipurkiran.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #ef3636;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#ef3636 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ef3636 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #ef3636;}
	.search-block:after {border-right-color:#ef3636;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #ef3636;}


body{
	font-size : 14px;
}

</style> 
<meta name="google-site-verification" content="s6Uu4Sm0pFz9AD2nBPdcD0CO9OIPHUWIvgjMHo3I1E4" />

<meta name="google-site-verification" content="wy2sNFMYs_qPtDIMDk5R-oWAEPoekZJaAoM3w-mXwC8" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52121996-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52121996-1');
</script>


      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://udaipurkiran.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c9357add-9b7f-47e1-ad77-e3f2f1636028';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://udaipurkiran.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
</head>
<body id="top" class="post-template-default single single-post postid-676124 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header">
						<div class="top-nav">
							<span class="today-date">Thursday , February 20 2020</span>					
				<div class="top-menu"><ul id="menu-1" class="menu"><li id="menu-item-428446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428446"><a href="https://udaipurkiran.com/contact-us/">Contact Us</a></li>
<li id="menu-item-428447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428447"><a href="https://udaipurkiran.com/about-udaipur-kiran/">About Udaipur Kiran</a></li>
<li id="menu-item-428448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-428448"><a href="https://udaipurkiran.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-428712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428712"><a href="https://hindi.udaipurkiran.com">हिन्‍दी समाचार</a></li>
<li id="menu-item-672304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672304"><a href="https://udaipurkiran.com/gst-calculator/">GST Calculator</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://udaipurkiran.com/">
							<button class="search-button" type="submit" value="Search"></button>	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="Udaipur News | Udaipur Latest News | udaipur local news" href="https://udaipurkiran.com/">
					<img src="https://udaipurkiran.com/wp-content/uploads/2019/12/udaipur-kiran-logo-225x90-1.png" alt="Udaipur News | Udaipur Latest News | udaipur local news" /><strong>Udaipur News | Udaipur Latest News | udaipur local news Udaipur News udaipur local news &#8211; Read the Udaipur Latest News, Udaipur Local News in Hindi, Udaipur Breaking News and Updates, Udaipur News Headlines, Udaipur Hindi News Paper &amp; udaipur local news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<a href="https://twitter.com/Hindustan_Zinc"><img class="alignnone size-medium wp-image-671965" src="https://udaipurkiran.com/wp-content/uploads/2019/11/News-Wire-Mask-november-728-x-90-px-1-600x74.jpg" alt="" width="600" height="74" /></a>				</div>			<div class="clear"></div>
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
					<div class="main-menu"><ul id="menu-2" class="menu"><li id="menu-item-668374" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://udaipurkiran.com">HOME</a></li>
<li id="menu-item-668357" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://udaipurkiran.com/category/headlines/">HEADLINES</a></li>
<li id="menu-item-668360" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://udaipurkiran.com/category/headlines/india/">INDIA</a>
<ul class="sub-menu">
	<li id="menu-item-668359" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/rajasthan/">RAJASTHAN</a></li>
	<li id="menu-item-668358" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/udaipur/">UDAIPUR</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-668361" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://udaipurkiran.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-668363" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/business/mutual-funds/">MUTUAL FUNDS</a></li>
	<li id="menu-item-668364" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/business/equities/">EQUITIES</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-668368" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://udaipurkiran.com/category/technology/">TECHNOLOGY</a>
<ul class="sub-menu">
	<li id="menu-item-668369" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/science/">SCIENCE</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-668367" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/health/">HEALTH</a></li>
<li id="menu-item-668370" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/career/">CAREER</a></li>
<li id="menu-item-668371" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-668372" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/sports/">SPORTS</a></li>
<li id="menu-item-668373" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-668366" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/world/">WORLD</a></li>
<li id="menu-item-668365" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://udaipurkiran.com/category/tourism/">TOURISM</a></li>
</ul></div>										<a href="https://udaipurkiran.com/?tierand=1" class="random-article tieicon-shuffle ttip" title="Random Article"></a>
									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	
		
		
		<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/udaipurkiran/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		
		
		<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		
		
		
		
		
		
	
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://udaipurkiran.com">Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://udaipurkiran.com/category/headlines/">HEADLINES</a></span> / <span class="current">Nepal celebrates its 70th National Democracy Day today</span></div>		
	
		
				
				
						
		<article class="post-listing post-676124 post type-post status-publish format-standard hentry category-headlines">
					<div class="single-post-thumb">
					</div>
		
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Nepal celebrates its 70th National Democracy Day today</span></h1>

				
				<div class="entry">
										
					<p>A special ceremony was held at the Nepal Army Pavilion Tudikhel in Kathmandu to mark the occasion. President Bidya Devi Bhandari, Vice President Nanda Bahadur Pun, Prime Minister KP Sharma Oli, Speaker of the House of Representatives, National Assembly Chairperson, Chief Justice, cabinet ministers, members of parliament, senior government officials and people from all walks of life attended the ceremony.</p>
<p>In his address Prime Minister KP Sharma Oli said after resolving conflict Nepal is now moving towards economic and social transformation. He said Nepal has created its identity in the world and increased its prestige at various international fourms. Mr. Oli said his government has completed two years after 2017 historic elections.</p>
<p>First year was base for laying foundation of the government and now on his government is working for prosperity of the country. Prime Minister Oli also paid tribute to the martyrs who had sacrificed their lives in the struggle for democracy. Every year, Falgun 7 of the Nepali calendar is commemorated as the National Democracy Day in Nepal. In 2007 Bikram Sambat, on this day, democracy was established in the Himalayan nation ending over a century old autocratic Rana regime.</p>
<p>
 </p>
<div class="simplesocialbuttons simplesocial-simple-round simplesocialbuttons_inline simplesocialbuttons-align-left post-676124 post  simplesocialbuttons-inline-no-animation">
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://web.whatsapp.com/send?text=https://udaipurkiran.com/nepal-celebrates-its-70th-national-democracy-day-today/"><span class="simplesocialtxt">WhatsApp</span></button>
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://udaipurkiran.com/nepal-celebrates-its-70th-national-democracy-day-today/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Nepal+celebrates+its+70th+National+Democracy+Day+today&url=https://udaipurkiran.com/nepal-celebrates-its-70th-national-democracy-day-today/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<div class="fb-like ssb-fb-like" data-href="https://udaipurkiran.com/nepal-celebrates-its-70th-national-democracy-day-today/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
</div>
										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-02-19</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://udaipurkiran.com/author/chundawat/" title="Posts by chundawat" rel="author">chundawat</a></strong></div>
								
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="ads-post">					<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>				</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://udaipurkiran.com/samsung-launches-new-range-of-convertible-inverter-air-conditioners-on-flipkart-with-never-before-offers/" rel="prev"><span>Previous:</span> Samsung Launches New Range of Convertible Inverter Air Conditioners on Flipkart with Never Before Offers</a></div>
			<div class="post-next"><a href="https://udaipurkiran.com/pti-thrashed-for-misbehaving-with-girls-in-udaipur-gov-school/" rel="next"><span>Next:</span> PTI thrashed for misbehaving with girls in Udaipur gov school</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://udaipurkiran.com/france-to-shut-down-its-oldest-nuclear-complex-by-june-end/" title="Permalink to France to shut down its oldest nuclear complex by June end" rel="bookmark">
						<img width="272" height="125" src="https://udaipurkiran.com/wp-content/uploads/2020/02/france-to-shut-down-its-oldest-nuclear-complex-by-june-end-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="France to shut down its oldest nuclear complex by June end" title="France to shut down its oldest nuclear complex by June end" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://udaipurkiran.com/france-to-shut-down-its-oldest-nuclear-complex-by-june-end/" title="Permalink to France to shut down its oldest nuclear complex by June end" rel="bookmark">France to shut down its oldest nuclear complex by June end</a></h3>
				<p class="post-meta"><span>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://udaipurkiran.com/govt-to-launch-tilhan-mission-to-boost-oilseed-production/" title="Permalink to Govt to launch Tilhan Mission to boost oilseed production" rel="bookmark">
						<img width="272" height="125" src="https://udaipurkiran.com/wp-content/uploads/2020/02/govt-to-launch-tilhan-mission-to-boost-oilseed-production-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Govt to launch Tilhan Mission to boost oilseed production" title="Govt to launch Tilhan Mission to boost oilseed production" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://udaipurkiran.com/govt-to-launch-tilhan-mission-to-boost-oilseed-production/" title="Permalink to Govt to launch Tilhan Mission to boost oilseed production" rel="bookmark">Govt to launch Tilhan Mission to boost oilseed production</a></h3>
				<p class="post-meta"><span>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://udaipurkiran.com/cabinet-approves-phase-two-of-swachh-bharat-mission-grameen/" title="Permalink to Cabinet approves phase two of Swachh Bharat Mission Grameen" rel="bookmark">
						<img width="272" height="125" src="https://udaipurkiran.com/wp-content/uploads/2020/02/cabinet-approves-phase-two-of-swachh-bharat-mission-grameen-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Cabinet approves phase two of Swachh Bharat Mission Grameen" title="Cabinet approves phase two of Swachh Bharat Mission Grameen" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://udaipurkiran.com/cabinet-approves-phase-two-of-swachh-bharat-mission-grameen/" title="Permalink to Cabinet approves phase two of Swachh Bharat Mission Grameen" rel="bookmark">Cabinet approves phase two of Swachh Bharat Mission Grameen</a></h3>
				<p class="post-meta"><span>2 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
			
	</div><!-- .content -->
<aside id="sidebar">
<div id="text-6" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><img class="alignnone size-medium" src="http://andarkikhabar.com/wp-content/uploads/2019/09/Pacific-Institute-of-Medical-Sciences-e1569422329973.bmp" width="350" height="169" /></p>
</div>
		</div></div><!-- .widget /--><div id="text-3" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="https://www.facebook.com/gbhamericanhospital/"><img class="alignnone size-medium wp-image-446613" src="https://udaipurkiran.com/wp-content/uploads/2019/10/gbh-600x384.jpg" alt="" width="300" height="384" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-2" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
		</div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-4" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><a href="http://www.mdsudaipur.org/"><img class="alignnone size-medium wp-image-432350" src="http://udaipurkiran.in/hindi/wp-content/uploads/2018/08/MDS-5x33-650x132-500x102.jpg" alt="" width="650" height="132" /></a></p>
</div>
		</div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<div style="text-align: left;"/>    Maintained by <a href="https://udaipurkiran.com" />udaipurkiran</a></div>
		</div>
				<div class="social-icons icon_16">
			</div>

		
		<div class="alignleft">
			© Copyright 2020, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=1158761637505872';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<script type='text/javascript' src='https://udaipurkiran.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script><script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'124082342',post:'676124',tz:'5.5',srv:'udaipurkiran.com'} ]);
	_stq.push([ 'clickTrackerInit', '124082342', '676124' ]);
</script>
</body>
</html>

